This version of IPplan will not work with PHP 6.x